This WordPress vulnerability could let hackers hijack your entire site


A WordPress plugin has been discovered to contain “easily exploitable” security issues that could be leveraged by an attacker to gain complete control over vulnerable websites.

The plugin is called WP Database Reset and it is used to reset databases without having to go through the standard WordPress installation process. The security issue has the potential to affect many websites as the WordPress library says it is active on over 80,000 sites.


Source link

Check Also

Bang & Olufsen could launch new noise-cancelling headphones very soon

Bang & Olufsen could be on the verge of releasing a new pair of noise-cancelling …

Leave a Reply

Your email address will not be published. Required fields are marked *